Unable to use Industruino with AT90USB1286 Chip and Arduino 1.6.x

I am trying to develop a program using a Industruino IND I/O with AT90USB1286 Chip.

I am unable to compile anything using arduino 1.6.6 or 1.6.7 software for windows. Even an empty sketch gives the same error.

I copy the libraries and the hardware definition from the 1.6.x package and select the board in the menu. When I try to compile I always receive the same error:

#error unsupported board

I tried to use 1.0.6 version (with the 1.0.x support package) and everything works.

Julio
Julio
17
| 1 0 0
Asked on 12/21/15, 11:25 AM
1
vote
746 Views

Your answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

Ask a Question

Keep Informed

About This Forum

This community is for professionals and enthusiasts of our products and services.

Read Guidelines

Question tools

18 follower(s)

Stats

Asked: 12/21/15, 11:25 AM
Seen: 746 times
Last updated: 12/21/15, 11:25 AM