TFTP problem

Good morning,

I try to upload my industruino program with ethernet modul but that not work... I follow the steps below discribe in procedure : https://industruino.com/blog/our-news-1/post/remote-sketch-upload-via-ethernet-27.

1) Ok =>  I run NetConfigDataMgr 

2) Ok => I run ResetServer with a code to display something on LCD scree. And I test with "http://192.168.1.83:8080/password/reset” => Rebooting... is display on my PC

3) Ok => I use  prepareFile utility and my *.bin file is generate

4) Ok =>  I use command line with : "TFTP -i 192.168.1.72 PUT outputFile.bin 192.168.1.83" and the transfer is success with : "Transfer réussi : 35266 octets en 1 seconde(s), 35266 octets/s"

5) Nok => To finish I resert with "http://192.168.1.83:8080/password/reset” but Nothing change on industruino lcd screen, my program doesn't work or was not uploade or something esle...

If someone has any idea I will appriciate...

Thank a lot for your answer.

Olivier

 

Olive Bai
Olive Bai
40
| 0 0 0
Asked on 11/2/21, 3:59 PM
0
vote
68 Views

hi, we have a more detailed procedure here https://github.com/Industruino/documentation/blob/master/indio.md#tftp with some troubleshooting hints. please check. no need for remote reset after the tftp finishes

Tom
Tom
5675
| 1 1 3
Answered on 11/9/21, 1:35 AM
0
vote

Hi Tom, Thank a lot for your reply. I will see that later...

Olive Bai
on 11/12/21, 2:34 PM

Your answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

Ask a Question

Keep Informed

About This Forum

This community is for professionals and enthusiasts of our products and services.

Read Guidelines

Question tools

67 follower(s)

Stats

Asked: 11/2/21, 3:59 PM
Seen: 68 times
Last updated: 11/9/21, 1:35 AM