industruino gsm

I have a industruino gsm modem. I want to send an email with sensor readings with AT Commands but the email fail to send and respond with smpt 61. 

Piet Nel
Piet Nel
7
| 0 0 0
Asked on 11/6/18, 4:38 AM
0
vote
49 Views

Hi All,

 

I'm out of office until the 06/11. I have a limited access to my email. It could be take some time to receive an answer.

 

For urgent matter for Belgium contact +32 4 270 4700, For Luxemburg & International + 352 26 90 89 38

or support@cybernet.be

 

Regards

 

Armand FUMAL

CEO

Cybernet International SARL.

 

Armand Fumal
on 11/6/18, 4:38 AM

Hi Piet,

eMails failing to be sent can have at least 2 reasons that I know of.

First you have to make sure you have an IP adress provided by your GSM IP connection. You will need this to connect to your SMTP server.

Then you have to connect to an SMTP server, and bypass built-in security procedures by your Internet Services Provider (for instance the number of emails you send per minute is often limited).  I got this part working using SMTP2GO to bypass gmail securities.

Didier, DG2R

Didier DORGUIN
Didier DORGUIN
17
| 0 0 0
Answered on 11/6/18, 8:28 AM
0
vote

Your answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

Ask a Question

Keep Informed

About This Forum

This community is for professionals and enthusiasts of our products and services.

Read Guidelines

Question tools

49 follower(s)

Stats

Asked: 11/6/18, 4:38 AM
Seen: 49 times
Last updated: 11/6/18, 8:28 AM