IDE support status

On this web its said that Arduino IDE's above 1.6.5 are not supported.
On the Arduino website they say there is no IDE support for any 1.6.x or 1.5.x version they're all called Beta versions now.

So i wonder could this dev team as well update to the current IDE 1.8.4, so we can all be compliant.
 

Peter
Peter
7
| 0 0 0
Asked on 9/6/17, 9:24 AM
0
vote
220 Views

Ok then update the website

Peter
Peter
7
| 0 0 0
Answered on 9/7/17, 6:46 AM
0
vote

Hi Peter,

This depends on the MCU version you are using, see https://github.com/Industruino/libraries

Basically:

  • our current standard, D21G, is supported up to the latest IDE version, with a few simple steps to add the board
  • our older version 32u4 is also supported up to the latest IDE version as it is a standard Leonardo board
  • our older version 1286 is supported up to IDE 1.6.5, with manual install of the board files

 

Tom
Tom
5200
| 0 0 1
Answered on 9/7/17, 12:51 AM
0
vote

Your answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

Ask a Question

Keep Informed

About This Forum

This community is for professionals and enthusiasts of our products and services.

Read Guidelines

Question tools

38 follower(s)

Stats

Asked: 9/6/17, 9:24 AM
Seen: 220 times
Last updated: 9/7/17, 6:46 AM