Connecting to industruino - SOLVED

Hi!

I have a new D21G Board and i have throubles connecting to it via USB. I've bought it in 2019 but i'm startin to play with it only now.

If i connect the board without supply voltage (only with the 5v supplied by the usb port) the module works correctly and i can connect to the com port, but the ethernet module doesn't work (as seem that get the supply voltage from the supply line).

If i first connect the supply voltage, then i connect the usb cable (as per correct procedure), windows 10 tell me that i've connected an unknown usb device, and it can't install the drivers.

I've installed the D21G drivers suggested.

If i press the reset button S1 on the D21G board while all is connected, the device driver show ok on device management, but i can't connect to the serial port.

Any suggestion?

----

Forget it! Solved, had only to restart windows...

Enrico Michieletti
Enrico Michieletti
95
| 3 1 2
Asked on 12/19/20, 5:35 PM
0
vote
154 Views

Ciao, sono fuori ufficio e  vi risponderò al mio rientro. 

 Thank you for your email. I will be out of the office. I will do my best to respond promptly to your email when I return. 

 

fabrizio
on 12/19/20, 5:37 PM

Your answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

Ask a Question

Keep Informed

About This Forum

This community is for professionals and enthusiasts of our products and services.

Read Guidelines

Question tools

63 follower(s)

Stats

Asked: 12/19/20, 5:35 PM
Seen: 154 times
Last updated: 12/25/20, 8:01 PM